<!DOCTYPE html>
<html class="no-js" lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <link rel="profile" href="https://gmpg.org/xfn/11">
        <title>Astrobotic to use SpaceX’s Falcon Heavy launcher for Griffin lunar lander &#8211; Globe Of Tech</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Globe Of Tech &raquo; Feed" href="https://globeoftech.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Globe Of Tech &raquo; Comments Feed" href="https://globeoftech.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Globe Of Tech &raquo; Astrobotic to use SpaceX’s Falcon Heavy launcher for Griffin lunar lander Comments Feed" href="https://globeoftech.com/space/220/astrobotic-to-use-spacexs-falcon-heavy-launcher-for-griffin-lunar-lander/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/globeoftech.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://globeoftech.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' media='all' />
<link rel='stylesheet' id='newsreaders-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:100,100i,300,300i,400,400i,500,500i,700,700i,900,900i|Poppins:100,100i,200,200i,300,300i,400,400i,500,500i,600,600i,700,700i,800,800i,900,900i&#038;display=swap&#038;subset=cyrillic,cyrillic-ext,greek,greek-ext,latin,latin-ext,vietnamese,devanagari' media='all' />
<link rel='stylesheet' id='newsreaders-font-ionicons-css'  href='https://globeoftech.com/wp-content/themes/newsreaders/assets/lib/ionicons/css/ionicons.min.css?ver=5.7.1' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://globeoftech.com/wp-content/themes/newsreaders/assets/lib/slick/css/slick.min.css?ver=5.7.1' media='all' />
<link rel='stylesheet' id='newsreaders-style-css'  href='https://globeoftech.com/wp-content/themes/newsreaders/style.css?ver=1.0.5' media='all' />
<script src='https://globeoftech.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://globeoftech.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://globeoftech.com/wp-json/" /><link rel="alternate" type="application/json" href="https://globeoftech.com/wp-json/wp/v2/posts/220" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://globeoftech.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://globeoftech.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://globeoftech.com/space/220/astrobotic-to-use-spacexs-falcon-heavy-launcher-for-griffin-lunar-lander/" />
<link rel='shortlink' href='https://globeoftech.com/?p=220' />
<link rel="alternate" type="application/json+oembed" href="https://globeoftech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglobeoftech.com%2Fspace%2F220%2Fastrobotic-to-use-spacexs-falcon-heavy-launcher-for-griffin-lunar-lander%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://globeoftech.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglobeoftech.com%2Fspace%2F220%2Fastrobotic-to-use-spacexs-falcon-heavy-launcher-for-griffin-lunar-lander%2F&#038;format=xml" />

		<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script>
	
	<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script data-ad-client="ca-pub-3719320540157135" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-FRJVWVLMG5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-FRJVWVLMG5');
</script>    
    <style type='text/css'>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</style>
    </head>

    <body data-rsssl=1 class="post-template-default single single-post postid-220 single-format-standard nr-multicolor-category twp-single-default right-sidebar">

        <div id="preloader" class="preloader">
            <div id="loader" class="loader"></div>
        </div>
        <div class="scroll-top" id="scroll-top">
            <span><i class="ion ion-ios-arrow-round-up"></i></span>
        </div>

        
        <a class="skip-link screen-reader-text" href="#site-content">Skip to the content</a>

        
        
                <div class="nr-breaking-news-section"> 
                    <div class="nr-wrapper clearfix">
                        
                        <div class="nr-title-section">
                            <h2 class="widget-title font-size-big">
                                    Breaking News                            </h2>
                        </div>

                        <div class="nr-breaking-news-slider">

                            
                                <div class="nr-breaking-post"> 
                                                                        <div class="nr-image-section bg-image" style="background-image:url('https://globeoftech.com/wp-content/uploads/2021/04/SpaceXs-Falcon-Heavy-300x240.jpg')">
                                        <a href="https://globeoftech.com/space/220/astrobotic-to-use-spacexs-falcon-heavy-launcher-for-griffin-lunar-lander/"></a>
                                    </div>  
                                    <div class="nr-desc">
                                        <h3 class="nr-post-title nr-post-title-xs"><a href="https://globeoftech.com/space/220/astrobotic-to-use-spacexs-falcon-heavy-launcher-for-griffin-lunar-lander/">Astrobotic to use SpaceX’s Falcon Heavy launcher for Griffin lunar lander</a></h3>
                                    </div>
                                </div>

                            
                                <div class="nr-breaking-post"> 
                                                                        <div class="nr-image-section bg-image" style="background-image:url('https://globeoftech.com/wp-content/uploads/2021/04/Blink-Charging-300x169.jpg')">
                                        <a href="https://globeoftech.com/energy/217/blink-charging-co-sponsors-the-bev-racing-team-from-the-university-of-cincinnati/"></a>
                                    </div>  
                                    <div class="nr-desc">
                                        <h3 class="nr-post-title nr-post-title-xs"><a href="https://globeoftech.com/energy/217/blink-charging-co-sponsors-the-bev-racing-team-from-the-university-of-cincinnati/">Blink Charging Co. sponsors the BEV racing team from the University of Cincinnati</a></h3>
                                    </div>
                                </div>

                            
                                <div class="nr-breaking-post"> 
                                                                        <div class="nr-image-section bg-image" style="background-image:url('https://globeoftech.com/wp-content/uploads/2021/04/miniature-satellites-300x202.jpg')">
                                        <a href="https://globeoftech.com/space/214/the-technological-advancement-in-space-points-to-the-availability-of-miniature-satellites-in-orbit/"></a>
                                    </div>  
                                    <div class="nr-desc">
                                        <h3 class="nr-post-title nr-post-title-xs"><a href="https://globeoftech.com/space/214/the-technological-advancement-in-space-points-to-the-availability-of-miniature-satellites-in-orbit/">The technological advancement in space points to the availability of miniature satellites in orbit</a></h3>
                                    </div>
                                </div>

                            
                                <div class="nr-breaking-post"> 
                                                                        <div class="nr-image-section bg-image" style="background-image:url('https://globeoftech.com/wp-content/uploads/2021/04/Electric-vehicle-300x166.jpg')">
                                        <a href="https://globeoftech.com/energy/210/closing-the-evs-adoption-gap/"></a>
                                    </div>  
                                    <div class="nr-desc">
                                        <h3 class="nr-post-title nr-post-title-xs"><a href="https://globeoftech.com/energy/210/closing-the-evs-adoption-gap/">Closing the EVs&#8217; adoption gap</a></h3>
                                    </div>
                                </div>

                            
                                <div class="nr-breaking-post"> 
                                                                        <div class="nr-image-section bg-image" style="background-image:url('https://globeoftech.com/wp-content/uploads/2021/04/Bidens-infrastructure-development-plan-300x201.jpg')">
                                        <a href="https://globeoftech.com/energy/207/bidens-infrastructure-development-plan-will-be-inclusive-of-the-electric-vehicle-transition/"></a>
                                    </div>  
                                    <div class="nr-desc">
                                        <h3 class="nr-post-title nr-post-title-xs"><a href="https://globeoftech.com/energy/207/bidens-infrastructure-development-plan-will-be-inclusive-of-the-electric-vehicle-transition/">Biden&#8217;s infrastructure development plan will be inclusive of the electric vehicle transition</a></h3>
                                    </div>
                                </div>

                            
                                <div class="nr-breaking-post"> 
                                                                        <div class="nr-image-section bg-image" style="background-image:url('https://globeoftech.com/wp-content/uploads/2021/04/starship-300x169.jpg')">
                                        <a href="https://globeoftech.com/space/204/congress-expresses-its-displeasure-with-the-faas-treatment-of-the-starship-launch-authorization-infringement/"></a>
                                    </div>  
                                    <div class="nr-desc">
                                        <h3 class="nr-post-title nr-post-title-xs"><a href="https://globeoftech.com/space/204/congress-expresses-its-displeasure-with-the-faas-treatment-of-the-starship-launch-authorization-infringement/">Congress expresses its displeasure with the FAA&#8217;s treatment of the Starship launch authorization infringement</a></h3>
                                    </div>
                                </div>

                            
                                <div class="nr-breaking-post"> 
                                                                        <div class="nr-image-section bg-image" style="background-image:url('https://globeoftech.com/wp-content/uploads/2021/04/offshore-wind-farm-300x87.jpg')">
                                        <a href="https://globeoftech.com/energy/201/8-2gw-offshore-wind-farm-the-surest-bet-to-meet-south-koreas-zero-carbon-target/"></a>
                                    </div>  
                                    <div class="nr-desc">
                                        <h3 class="nr-post-title nr-post-title-xs"><a href="https://globeoftech.com/energy/201/8-2gw-offshore-wind-farm-the-surest-bet-to-meet-south-koreas-zero-carbon-target/">8.2GW offshore wind farm the surest bet to meet South Korea&#8217;s zero-carbon target</a></h3>
                                    </div>
                                </div>

                            
                                <div class="nr-breaking-post"> 
                                                                        <div class="nr-image-section bg-image" style="background-image:url('https://globeoftech.com/wp-content/uploads/2021/03/space-technology-firm-300x198.jpg')">
                                        <a href="https://globeoftech.com/space/197/the-mda-files-would-be-made-open-to-the-general-public/"></a>
                                    </div>  
                                    <div class="nr-desc">
                                        <h3 class="nr-post-title nr-post-title-xs"><a href="https://globeoftech.com/space/197/the-mda-files-would-be-made-open-to-the-general-public/">The MDA files would be made open to the general public</a></h3>
                                    </div>
                                </div>

                            
                                <div class="nr-breaking-post"> 
                                                                        <div class="nr-image-section bg-image" style="background-image:url('https://globeoftech.com/wp-content/uploads/2021/03/5G-network-300x253.jpg')">
                                        <a href="https://globeoftech.com/space/194/lockheed-martin-partners-with-omnispace-a-satellite-startup-to-create-a-space-based-5g-network/"></a>
                                    </div>  
                                    <div class="nr-desc">
                                        <h3 class="nr-post-title nr-post-title-xs"><a href="https://globeoftech.com/space/194/lockheed-martin-partners-with-omnispace-a-satellite-startup-to-create-a-space-based-5g-network/">Lockheed Martin partners with Omnispace, a satellite startup, to create a space-based 5G network</a></h3>
                                    </div>
                                </div>

                            
                                <div class="nr-breaking-post"> 
                                                                        <div class="nr-image-section bg-image" style="background-image:url('https://globeoftech.com/wp-content/uploads/2021/03/clean-electric-energy-from-wind-300x217.jpg')">
                                        <a href="https://globeoftech.com/energy/191/park-city-could-be-hosting-renewable-energy-technology-that-the-industry-is-yearning-to-realize/"></a>
                                    </div>  
                                    <div class="nr-desc">
                                        <h3 class="nr-post-title nr-post-title-xs"><a href="https://globeoftech.com/energy/191/park-city-could-be-hosting-renewable-energy-technology-that-the-industry-is-yearning-to-realize/">Park City could be hosting renewable energy technology that the industry is yearning to realize</a></h3>
                                    </div>
                                </div>

                            
                        </div>

                    </div>
                </div><!--  nr-breaking-news-section-->
                
<header id="site-header" class="site-header-layout header-layout-1">
        <div class="header-navbar  bg-image site-header-with-image nr-overlay" style="background-image:url('https://globeoftech.com/wp-content/themes/newsreaders/assets/images/header-image.jpg')">
        <div class="wrapper">
            <div class="navbar-item navbar-item-left">
                
                <div class="site-branding">
                                            <p class="site-title">
                            <a href="https://globeoftech.com/" rel="home">Globe Of Tech</a>
                        </p>
                                    </div><!-- .site-branding -->

                                    <div class="nr-date-time nr-secondary-font">17 April 2021, Saturday</div>
                                
            </div><!-- .navbar-item-left -->

            <div class="navbar-item navbar-item-right">

                <div class="navbar-controls twp-hide-js">
                                            <button type="button" class="navbar-control button-style button-transparent navbar-control-search">
                            <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M1148.0319,95.6176858 L1151.70711,99.2928932 C1152.09763,99.6834175 1152.09763,100.316582 1151.70711,100.707107 C1151.31658,101.097631 1150.68342,101.097631 1150.29289,100.707107 L1146.61769,97.0318993 C1145.07801,98.2635271 1143.12501,99 1141,99 C1136.02944,99 1132,94.9705627 1132,90 C1132,85.0294372 1136.02944,81 1141,81 C1145.97056,81 1150,85.0294372 1150,90 C1150,92.1250137 1149.26353,94.078015 1148.0319,95.6176858 Z M1146.04139,94.8563911 C1147.25418,93.5976949 1148,91.8859456 1148,90 C1148,86.1340067 1144.86599,83 1141,83 C1137.13401,83 1134,86.1340067 1134,90 C1134,93.8659933 1137.13401,97 1141,97 C1142.88595,97 1144.59769,96.2541764 1145.85639,95.0413859 C1145.88271,95.0071586 1145.91154,94.9742441 1145.94289,94.9428932 C1145.97424,94.9115423 1146.00716,94.8827083 1146.04139,94.8563911 Z" transform="translate(-1132 -81)" /></svg>                            <span class="nr-tooltip">Search</span>
                        </button>

                    
                    <button type="button" class="navbar-control button-style button-transparent navbar-control-offcanvas">
                        <span class="bars">
                            <span class="bar"></span>
                            <span class="bar"></span>
                            <span class="bar"></span>
                        </span>
                        <span class="menu-label">
                            Menu                        </span>
                        
                    </button>

                </div>

            </div><!-- .navbar-item-right -->

        </div><!-- .header-inner -->
    </div>

        <div id="sticky-nav-menu" style="height:1px;"></div>
    <div id="navigation" class="nr-navigation-section header-navigation-wrapper ">
        <div class="wrapper">
            <nav id="site-navigation" class="main-navigation nr-navigation">
                <div class="navigation-area"><ul id="menu-1" class="menu"><li class="brand-home"><a title="Home" href="https://globeoftech.com"><span class='icon ion-ios-home'></span></a></li><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a href="https://globeoftech.com/category/space/">Space</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://globeoftech.com/category/technology/">Technology</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://globeoftech.com/category/energy/">Energy</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://globeoftech.com/category/uncategorized/">All News</a></li>
</ul></div>            </nav><!-- #site-navigation -->
        </div>
        <div class="nr-progress-bar" id="progressbar">
        </div>
    </div><!-- .header-navigation-wrapper -->
</header><!-- #site-header -->

                <div id="content" class="site-content">    <div class="entry-breadcrumb"><div class="wrapper"><nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://globeoftech.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://globeoftech.com/category/space/" itemprop="item"><span itemprop="name">Space</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://globeoftech.com/space/220/astrobotic-to-use-spacexs-falcon-heavy-launcher-for-griffin-lunar-lander/" itemprop="item"><span itemprop="name">Astrobotic to use SpaceX’s Falcon Heavy launcher for Griffin lunar lander</span></a><meta itemprop="position" content="3" /></li></ul></nav></div></div>
    <div class="singular-main-block">
        <div class="wrapper">
            <div class="wrapper-inner">

                <div id="primary" class="content-area">
                    <main id="site-content" role="main">

                        
                            <div class="article-wraper  single-layout-default">

                                
	<article id="post-220" class="post-220 post type-post status-publish format-standard has-post-thumbnail hentry category-space"> 

		<div class="post-thumbnail">
            <img width="1187" height="950" src="https://globeoftech.com/wp-content/uploads/2021/04/SpaceXs-Falcon-Heavy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://globeoftech.com/wp-content/uploads/2021/04/SpaceXs-Falcon-Heavy.jpg 1187w, https://globeoftech.com/wp-content/uploads/2021/04/SpaceXs-Falcon-Heavy-300x240.jpg 300w, https://globeoftech.com/wp-content/uploads/2021/04/SpaceXs-Falcon-Heavy-1024x820.jpg 1024w, https://globeoftech.com/wp-content/uploads/2021/04/SpaceXs-Falcon-Heavy-768x615.jpg 768w" sizes="(max-width: 1187px) 100vw, 1187px" />
        				</div>
			<header class="entry-header entry-header-1">
				<h1 class="entry-title">
		            Astrobotic to use SpaceX’s Falcon Heavy launcher for Griffin lunar lander		        </h1>

			</header>

		
			<div class="nr-category">
				<div class="entry-meta-item entry-meta-categories nr-category nr-category-with-bg"><div class="entry-meta-wrapper"><span class="cat-links"><a href="https://globeoftech.com/category/space/" rel="category tag">Space</a></span></div></div>			</div>
			<div class="entry-meta">
				<div class="entry-meta-item entry-meta-author"><div class="entry-meta-wrapper"><span class="entry-meta-icon author-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M18,19 C18,19.5522847 17.5522847,20 17,20 C16.4477153,20 16,19.5522847 16,19 L16,17 C16,15.3431458 14.6568542,14 13,14 L5,14 C3.34314575,14 2,15.3431458 2,17 L2,19 C2,19.5522847 1.55228475,20 1,20 C0.44771525,20 0,19.5522847 0,19 L0,17 C0,14.2385763 2.23857625,12 5,12 L13,12 C15.7614237,12 18,14.2385763 18,17 L18,19 Z M9,10 C6.23857625,10 4,7.76142375 4,5 C4,2.23857625 6.23857625,0 9,0 C11.7614237,0 14,2.23857625 14,5 C14,7.76142375 11.7614237,10 9,10 Z M9,8 C10.6568542,8 12,6.65685425 12,5 C12,3.34314575 10.6568542,2 9,2 C7.34314575,2 6,3.34314575 6,5 C6,6.65685425 7.34314575,8 9,8 Z" /></svg></span><span class="byline nr-caption"> <span class="author vcard"><a class="url fn n" href="https://globeoftech.com/author/adam/">Adam</a></span> </span></div></div><div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on nr-caption"><a href="https://globeoftech.com/date/2021/04/16/" rel="bookmark"><time class="entry-date published" datetime="2021-04-16T08:52:11+00:00">April 16, 2021</time><time class="updated" datetime="2021-04-16T08:52:12+00:00">April 16, 2021</time></a> </span></div></div>
			</div>

				
		<div class="post-content-wrap">

			
			<div class="post-content">
				<div class="entry-content">

					
<p>According to an April 13 announcement, <a href="https://www.astrobotic.com/">Astrobotic</a> will deploy its Griffin lunar lander which will be carrying NASA’s rover to the moon using Falcon Heavy launcher. Astrobotic won the $199.5 million Commercial Lunar Payload Services (CLPS) contract in June 2020. The Griffin lunar lander will be landing NASA’s Volatiles Investigating Polar Exploration Rover (VIPER) to the lunar south pole in 2023. “Getting to the moon isn’t just about building a spacecraft, but having a complete mission solution. SpaceX’s Falcon Heavy completes our Griffin Mission I solution by providing a proven launch vehicle to carry us on our trajectory to the moon,” said Daniel Gillies, Griffin Mission 1 director.</p>



<p>Although Astrobotics has not made public the amount of money SpaceX is asking for the launch, it is estimated Falcon Heavy mission costs $90 million-according to SpaceX’s website. SpaceX asks for more money for government contracts, so it is not clear how much this deal will cost. Through the lunar rover, NASA will examine parts of the moon that are permanently shadowed and form ice deposits in craters. The agency is studying if the ice deposits are safe to be converted to liquid water for future crewed missions. VIPER was initially designed to operate for 14 days.</p>



<p>It has since been improved to carry out investigations for 100 days. The 14-day version was to be launched in 2022 nut NASA postponed the mission to make the enhancements. The 100-day mission will cost approximately 433.5 million, almost double the initial amount of the previous rover of $250 million. SpaceX will have a series of launches to make between now and 2024. Besides the Astrobotic mission, the Elon Musk co-founded company will also launch most landers delivering CLPS payloads to space.</p>



<p>Falcon 9 launcher will send two landers belonging to Intuitive Machines to space, one late this year and the other in 2022. The firm won two task orders in the CLPS program in 2019. Masten Space Systems will seek the help of SpaceX to launch its XL-1 lander mission slated for 2022. Astrobotic has a different mission from the Griffin Lunar lander, to be launched by a different launcher. The Peregrine mission, also part of CLPS, will be launched on the United Launch Alliance’s Vulcan Centaur later this year. The mission is also destined to the moon.</p>



<p>Falcon Heavy has been on a halt since its last mission in 2019. The Griffin lunar mission is one in several launches lined up between now and&nbsp; 2024. This year, the re-usable heavy-lift vehicle will deliver a Space Force classified payload to space and another undisclosed mission. Gillies has worked at SpaceX as a mission integrator before coming to Astrobotic. He believes Falcon Heavy will do a perfect job. “Having previously sat on the other side of the table as a former SpaceX mission manager, I am fully aware of SpaceX’s capabilities and processes, and I am excited to be working with SpaceX on a mission once again,” he said.</p>
<a href="https://globeoftech.com/">https://globeoftech.com/</a>
				</div>

				
					<div class="entry-footer">
                        <div class="entry-meta">
                                                    </div>
					</div>

				
			</div>

		</div>

	</article>


                                            <div class="comments-wrapper">
                                                
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/space/220/astrobotic-to-use-spacexs-falcon-heavy-launcher-for-griffin-lunar-lander/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://globeoftech.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='220' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
                                            </div><!-- .comments-wrapper -->

                                        
                            </div>

                        
                <div class="floating-nav-arrow floating-nav-prev">
                    <div class="nav-arrow-area">
                        <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M3.828 9l6.071-6.071-1.414-1.414-8.485 8.485 8.485 8.485 1.414-1.414-6.071-6.071h16.172v-2h-16.172z" /></svg>                    </div>
                    <article class="nav-arrow-content">

                                                    <div class="post-thumbnail">
                                <img width="150" height="150" src="https://globeoftech.com/wp-content/uploads/2021/04/Blink-Charging-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" />                            </div>
                        
                        <header class="entry-header">
                            <h3 class="entry-title font-size-small">
                                <a href="https://globeoftech.com/energy/217/blink-charging-co-sponsors-the-bev-racing-team-from-the-university-of-cincinnati/" rel="bookmark">
                                    Blink Charging Co. sponsors the BEV racing team from the University of Cincinnati                                </a>
                            </h3>
                        </header>
                    </article>
                </div>

            
    			<div class="theme-block related-posts-area">

    	        	
    		            <div class="theme-block-headline">
    	                    <h2 class="theme-block-title font-size-big">
    	                        Related Post    	                    </h2>
    		            </div>
                        
    		        
    	            <div class="related-posts">

                        
                            <div class="related-post-item">
                                <div class="wrapper-inner">
                                                                            <div class="column column-4">
                                            <div class="post-thumbnail">
                                                <div class="nr-image-section bg-image  post-thumbnail-effects" style="background-image:url('https://globeoftech.com/wp-content/uploads/2021/04/miniature-satellites-300x202.jpg')">
                                                    <a href="https://globeoftech.com/space/214/the-technological-advancement-in-space-points-to-the-availability-of-miniature-satellites-in-orbit/" ></a>
                                                </div>
                                            </div>
                                            <!-- <div class="post-thumbnail">
                                                <div class="post-thumbnail-effects">
                                                    <a href="" >
                                                        <img src="" title="The technological advancement in space points to the availability of miniature satellites in orbit" alt="The technological advancement in space points to the availability of miniature satellites in orbit">
                                                    </a>
                                                </div>
                                            </div> -->
                                        </div>
                                    
                                    <div class="column column-8">
                                        <div class="post-content">
                                            <header class="entry-header">
                                                <h3 class="entry-title font-size-medium">
                                                    <a href="https://globeoftech.com/space/214/the-technological-advancement-in-space-points-to-the-availability-of-miniature-satellites-in-orbit/" rel="bookmark">
                                                        The technological advancement in space points to the availability of miniature satellites in orbit                                                    </a>
                                                </h3>
                                            </header>

                                            <div class="entry-meta">
                                                <div class="entry-meta-item entry-meta-author"><div class="entry-meta-wrapper"><span class="entry-meta-icon author-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M18,19 C18,19.5522847 17.5522847,20 17,20 C16.4477153,20 16,19.5522847 16,19 L16,17 C16,15.3431458 14.6568542,14 13,14 L5,14 C3.34314575,14 2,15.3431458 2,17 L2,19 C2,19.5522847 1.55228475,20 1,20 C0.44771525,20 0,19.5522847 0,19 L0,17 C0,14.2385763 2.23857625,12 5,12 L13,12 C15.7614237,12 18,14.2385763 18,17 L18,19 Z M9,10 C6.23857625,10 4,7.76142375 4,5 C4,2.23857625 6.23857625,0 9,0 C11.7614237,0 14,2.23857625 14,5 C14,7.76142375 11.7614237,10 9,10 Z M9,8 C10.6568542,8 12,6.65685425 12,5 C12,3.34314575 10.6568542,2 9,2 C7.34314575,2 6,3.34314575 6,5 C6,6.65685425 7.34314575,8 9,8 Z" /></svg></span><span class="byline nr-caption"> <span class="author vcard"><a class="url fn n" href="https://globeoftech.com/author/adam/">Adam</a></span> </span></div></div><div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on nr-caption"><a href="https://globeoftech.com/date/2021/04/10/" rel="bookmark"><time class="entry-date published" datetime="2021-04-10T13:58:18+00:00">April 10, 2021</time><time class="updated" datetime="2021-04-10T13:58:19+00:00">April 10, 2021</time></a> </span></div></div>                                            </div>
                                        </div>
                                    </div>

                                </div>
                            </div>

                        
                            <div class="related-post-item">
                                <div class="wrapper-inner">
                                                                            <div class="column column-4">
                                            <div class="post-thumbnail">
                                                <div class="nr-image-section bg-image  post-thumbnail-effects" style="background-image:url('https://globeoftech.com/wp-content/uploads/2021/04/starship-300x169.jpg')">
                                                    <a href="https://globeoftech.com/space/204/congress-expresses-its-displeasure-with-the-faas-treatment-of-the-starship-launch-authorization-infringement/" ></a>
                                                </div>
                                            </div>
                                            <!-- <div class="post-thumbnail">
                                                <div class="post-thumbnail-effects">
                                                    <a href="" >
                                                        <img src="" title="Congress expresses its displeasure with the FAA&#8217;s treatment of the Starship launch authorization infringement" alt="Congress expresses its displeasure with the FAA&#8217;s treatment of the Starship launch authorization infringement">
                                                    </a>
                                                </div>
                                            </div> -->
                                        </div>
                                    
                                    <div class="column column-8">
                                        <div class="post-content">
                                            <header class="entry-header">
                                                <h3 class="entry-title font-size-medium">
                                                    <a href="https://globeoftech.com/space/204/congress-expresses-its-displeasure-with-the-faas-treatment-of-the-starship-launch-authorization-infringement/" rel="bookmark">
                                                        Congress expresses its displeasure with the FAA&#8217;s treatment of the Starship launch authorization infringement                                                    </a>
                                                </h3>
                                            </header>

                                            <div class="entry-meta">
                                                <div class="entry-meta-item entry-meta-author"><div class="entry-meta-wrapper"><span class="entry-meta-icon author-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M18,19 C18,19.5522847 17.5522847,20 17,20 C16.4477153,20 16,19.5522847 16,19 L16,17 C16,15.3431458 14.6568542,14 13,14 L5,14 C3.34314575,14 2,15.3431458 2,17 L2,19 C2,19.5522847 1.55228475,20 1,20 C0.44771525,20 0,19.5522847 0,19 L0,17 C0,14.2385763 2.23857625,12 5,12 L13,12 C15.7614237,12 18,14.2385763 18,17 L18,19 Z M9,10 C6.23857625,10 4,7.76142375 4,5 C4,2.23857625 6.23857625,0 9,0 C11.7614237,0 14,2.23857625 14,5 C14,7.76142375 11.7614237,10 9,10 Z M9,8 C10.6568542,8 12,6.65685425 12,5 C12,3.34314575 10.6568542,2 9,2 C7.34314575,2 6,3.34314575 6,5 C6,6.65685425 7.34314575,8 9,8 Z" /></svg></span><span class="byline nr-caption"> <span class="author vcard"><a class="url fn n" href="https://globeoftech.com/author/adam/">Adam</a></span> </span></div></div><div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on nr-caption"><a href="https://globeoftech.com/date/2021/04/04/" rel="bookmark"><time class="entry-date published" datetime="2021-04-04T13:11:53+00:00">April 4, 2021</time><time class="updated" datetime="2021-04-04T13:11:54+00:00">April 4, 2021</time></a> </span></div></div>                                            </div>
                                        </div>
                                    </div>

                                </div>
                            </div>

                        
                            <div class="related-post-item">
                                <div class="wrapper-inner">
                                                                            <div class="column column-4">
                                            <div class="post-thumbnail">
                                                <div class="nr-image-section bg-image  post-thumbnail-effects" style="background-image:url('https://globeoftech.com/wp-content/uploads/2021/03/space-technology-firm-300x198.jpg')">
                                                    <a href="https://globeoftech.com/space/197/the-mda-files-would-be-made-open-to-the-general-public/" ></a>
                                                </div>
                                            </div>
                                            <!-- <div class="post-thumbnail">
                                                <div class="post-thumbnail-effects">
                                                    <a href="" >
                                                        <img src="" title="The MDA files would be made open to the general public" alt="The MDA files would be made open to the general public">
                                                    </a>
                                                </div>
                                            </div> -->
                                        </div>
                                    
                                    <div class="column column-8">
                                        <div class="post-content">
                                            <header class="entry-header">
                                                <h3 class="entry-title font-size-medium">
                                                    <a href="https://globeoftech.com/space/197/the-mda-files-would-be-made-open-to-the-general-public/" rel="bookmark">
                                                        The MDA files would be made open to the general public                                                    </a>
                                                </h3>
                                            </header>

                                            <div class="entry-meta">
                                                <div class="entry-meta-item entry-meta-author"><div class="entry-meta-wrapper"><span class="entry-meta-icon author-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M18,19 C18,19.5522847 17.5522847,20 17,20 C16.4477153,20 16,19.5522847 16,19 L16,17 C16,15.3431458 14.6568542,14 13,14 L5,14 C3.34314575,14 2,15.3431458 2,17 L2,19 C2,19.5522847 1.55228475,20 1,20 C0.44771525,20 0,19.5522847 0,19 L0,17 C0,14.2385763 2.23857625,12 5,12 L13,12 C15.7614237,12 18,14.2385763 18,17 L18,19 Z M9,10 C6.23857625,10 4,7.76142375 4,5 C4,2.23857625 6.23857625,0 9,0 C11.7614237,0 14,2.23857625 14,5 C14,7.76142375 11.7614237,10 9,10 Z M9,8 C10.6568542,8 12,6.65685425 12,5 C12,3.34314575 10.6568542,2 9,2 C7.34314575,2 6,3.34314575 6,5 C6,6.65685425 7.34314575,8 9,8 Z" /></svg></span><span class="byline nr-caption"> <span class="author vcard"><a class="url fn n" href="https://globeoftech.com/author/adam/">Adam</a></span> </span></div></div><div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on nr-caption"><a href="https://globeoftech.com/date/2021/03/30/" rel="bookmark"><time class="entry-date published" datetime="2021-03-30T09:11:27+00:00">March 30, 2021</time><time class="updated" datetime="2021-03-30T09:11:28+00:00">March 30, 2021</time></a> </span></div></div>                                            </div>
                                        </div>
                                    </div>

                                </div>
                            </div>

                        
                            <div class="related-post-item">
                                <div class="wrapper-inner">
                                                                            <div class="column column-4">
                                            <div class="post-thumbnail">
                                                <div class="nr-image-section bg-image  post-thumbnail-effects" style="background-image:url('https://globeoftech.com/wp-content/uploads/2021/03/5G-network-300x253.jpg')">
                                                    <a href="https://globeoftech.com/space/194/lockheed-martin-partners-with-omnispace-a-satellite-startup-to-create-a-space-based-5g-network/" ></a>
                                                </div>
                                            </div>
                                            <!-- <div class="post-thumbnail">
                                                <div class="post-thumbnail-effects">
                                                    <a href="" >
                                                        <img src="" title="Lockheed Martin partners with Omnispace, a satellite startup, to create a space-based 5G network" alt="Lockheed Martin partners with Omnispace, a satellite startup, to create a space-based 5G network">
                                                    </a>
                                                </div>
                                            </div> -->
                                        </div>
                                    
                                    <div class="column column-8">
                                        <div class="post-content">
                                            <header class="entry-header">
                                                <h3 class="entry-title font-size-medium">
                                                    <a href="https://globeoftech.com/space/194/lockheed-martin-partners-with-omnispace-a-satellite-startup-to-create-a-space-based-5g-network/" rel="bookmark">
                                                        Lockheed Martin partners with Omnispace, a satellite startup, to create a space-based 5G network                                                    </a>
                                                </h3>
                                            </header>

                                            <div class="entry-meta">
                                                <div class="entry-meta-item entry-meta-author"><div class="entry-meta-wrapper"><span class="entry-meta-icon author-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M18,19 C18,19.5522847 17.5522847,20 17,20 C16.4477153,20 16,19.5522847 16,19 L16,17 C16,15.3431458 14.6568542,14 13,14 L5,14 C3.34314575,14 2,15.3431458 2,17 L2,19 C2,19.5522847 1.55228475,20 1,20 C0.44771525,20 0,19.5522847 0,19 L0,17 C0,14.2385763 2.23857625,12 5,12 L13,12 C15.7614237,12 18,14.2385763 18,17 L18,19 Z M9,10 C6.23857625,10 4,7.76142375 4,5 C4,2.23857625 6.23857625,0 9,0 C11.7614237,0 14,2.23857625 14,5 C14,7.76142375 11.7614237,10 9,10 Z M9,8 C10.6568542,8 12,6.65685425 12,5 C12,3.34314575 10.6568542,2 9,2 C7.34314575,2 6,3.34314575 6,5 C6,6.65685425 7.34314575,8 9,8 Z" /></svg></span><span class="byline nr-caption"> <span class="author vcard"><a class="url fn n" href="https://globeoftech.com/author/adam/">Adam</a></span> </span></div></div><div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on nr-caption"><a href="https://globeoftech.com/date/2021/03/29/" rel="bookmark"><time class="entry-date published" datetime="2021-03-29T08:36:18+00:00">March 29, 2021</time><time class="updated" datetime="2021-03-29T08:36:19+00:00">March 29, 2021</time></a> </span></div></div>                                            </div>
                                        </div>
                                    </div>

                                </div>
                            </div>

                        
                            <div class="related-post-item">
                                <div class="wrapper-inner">
                                                                            <div class="column column-4">
                                            <div class="post-thumbnail">
                                                <div class="nr-image-section bg-image  post-thumbnail-effects" style="background-image:url('https://globeoftech.com/wp-content/uploads/2021/03/satellite-in-space-300x163.jpg')">
                                                    <a href="https://globeoftech.com/space/187/danger-mitigation-to-get-easier-with-satellites-that-can-detect-volcanos-before-an-eruption/" ></a>
                                                </div>
                                            </div>
                                            <!-- <div class="post-thumbnail">
                                                <div class="post-thumbnail-effects">
                                                    <a href="" >
                                                        <img src="" title="Danger Mitigation to Get Easier with Satellites that can Detect Volcanos before an eruption" alt="Danger Mitigation to Get Easier with Satellites that can Detect Volcanos before an eruption">
                                                    </a>
                                                </div>
                                            </div> -->
                                        </div>
                                    
                                    <div class="column column-8">
                                        <div class="post-content">
                                            <header class="entry-header">
                                                <h3 class="entry-title font-size-medium">
                                                    <a href="https://globeoftech.com/space/187/danger-mitigation-to-get-easier-with-satellites-that-can-detect-volcanos-before-an-eruption/" rel="bookmark">
                                                        Danger Mitigation to Get Easier with Satellites that can Detect Volcanos before an eruption                                                    </a>
                                                </h3>
                                            </header>

                                            <div class="entry-meta">
                                                <div class="entry-meta-item entry-meta-author"><div class="entry-meta-wrapper"><span class="entry-meta-icon author-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M18,19 C18,19.5522847 17.5522847,20 17,20 C16.4477153,20 16,19.5522847 16,19 L16,17 C16,15.3431458 14.6568542,14 13,14 L5,14 C3.34314575,14 2,15.3431458 2,17 L2,19 C2,19.5522847 1.55228475,20 1,20 C0.44771525,20 0,19.5522847 0,19 L0,17 C0,14.2385763 2.23857625,12 5,12 L13,12 C15.7614237,12 18,14.2385763 18,17 L18,19 Z M9,10 C6.23857625,10 4,7.76142375 4,5 C4,2.23857625 6.23857625,0 9,0 C11.7614237,0 14,2.23857625 14,5 C14,7.76142375 11.7614237,10 9,10 Z M9,8 C10.6568542,8 12,6.65685425 12,5 C12,3.34314575 10.6568542,2 9,2 C7.34314575,2 6,3.34314575 6,5 C6,6.65685425 7.34314575,8 9,8 Z" /></svg></span><span class="byline nr-caption"> <span class="author vcard"><a class="url fn n" href="https://globeoftech.com/author/adam/">Adam</a></span> </span></div></div><div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on nr-caption"><a href="https://globeoftech.com/date/2021/03/23/" rel="bookmark"><time class="entry-date published" datetime="2021-03-23T10:48:50+00:00">March 23, 2021</time><time class="updated" datetime="2021-03-23T10:48:51+00:00">March 23, 2021</time></a> </span></div></div>                                            </div>
                                        </div>
                                    </div>

                                </div>
                            </div>

                        
                            <div class="related-post-item">
                                <div class="wrapper-inner">
                                                                            <div class="column column-4">
                                            <div class="post-thumbnail">
                                                <div class="nr-image-section bg-image  post-thumbnail-effects" style="background-image:url('https://globeoftech.com/wp-content/uploads/2021/03/sunrise-from-space-300x150.jpg')">
                                                    <a href="https://globeoftech.com/space/181/the-u-s-progresses-in-space-technology-with-the-launch-of-space-nuclear-energy/" ></a>
                                                </div>
                                            </div>
                                            <!-- <div class="post-thumbnail">
                                                <div class="post-thumbnail-effects">
                                                    <a href="" >
                                                        <img src="" title="The U.S progresses in space technology with the launch of space nuclear energy" alt="The U.S progresses in space technology with the launch of space nuclear energy">
                                                    </a>
                                                </div>
                                            </div> -->
                                        </div>
                                    
                                    <div class="column column-8">
                                        <div class="post-content">
                                            <header class="entry-header">
                                                <h3 class="entry-title font-size-medium">
                                                    <a href="https://globeoftech.com/space/181/the-u-s-progresses-in-space-technology-with-the-launch-of-space-nuclear-energy/" rel="bookmark">
                                                        The U.S progresses in space technology with the launch of space nuclear energy                                                    </a>
                                                </h3>
                                            </header>

                                            <div class="entry-meta">
                                                <div class="entry-meta-item entry-meta-author"><div class="entry-meta-wrapper"><span class="entry-meta-icon author-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M18,19 C18,19.5522847 17.5522847,20 17,20 C16.4477153,20 16,19.5522847 16,19 L16,17 C16,15.3431458 14.6568542,14 13,14 L5,14 C3.34314575,14 2,15.3431458 2,17 L2,19 C2,19.5522847 1.55228475,20 1,20 C0.44771525,20 0,19.5522847 0,19 L0,17 C0,14.2385763 2.23857625,12 5,12 L13,12 C15.7614237,12 18,14.2385763 18,17 L18,19 Z M9,10 C6.23857625,10 4,7.76142375 4,5 C4,2.23857625 6.23857625,0 9,0 C11.7614237,0 14,2.23857625 14,5 C14,7.76142375 11.7614237,10 9,10 Z M9,8 C10.6568542,8 12,6.65685425 12,5 C12,3.34314575 10.6568542,2 9,2 C7.34314575,2 6,3.34314575 6,5 C6,6.65685425 7.34314575,8 9,8 Z" /></svg></span><span class="byline nr-caption"> <span class="author vcard"><a class="url fn n" href="https://globeoftech.com/author/adam/">Adam</a></span> </span></div></div><div class="entry-meta-item entry-meta-date"><div class="entry-meta-wrapper"><span class="entry-meta-icon calendar-icon"> <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg></span><span class="posted-on nr-caption"><a href="https://globeoftech.com/date/2021/03/16/" rel="bookmark"><time class="entry-date published" datetime="2021-03-16T19:57:50+00:00">March 16, 2021</time><time class="updated" datetime="2021-03-16T19:57:51+00:00">March 16, 2021</time></a> </span></div></div>                                            </div>
                                        </div>
                                    </div>

                                </div>
                            </div>

                        
    	            </div>

    			</div>

    		
                    <div class="navigation-wrapper">
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://globeoftech.com/energy/217/blink-charging-co-sponsors-the-bev-racing-team-from-the-university-of-cincinnati/" rel="prev"><span class="arrow" aria-hidden="true"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path fill="currentColor" d="M3.828 9l6.071-6.071-1.414-1.414-8.485 8.485 8.485 8.485 1.414-1.414-6.071-6.071h16.172v-2h-16.172z" /></svg></span><span class="screen-reader-text">Previous post:</span><span class="post-title">Blink Charging Co. sponsors the BEV racing team from the University of Cincinnati</span></a></div></div>
	</nav>                    </div>
                    
                    </main><!-- #main -->
                </div>

                
<aside id="secondary" class="widget-area">
	<div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://globeoftech.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title font-size-big">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://globeoftech.com/space/220/astrobotic-to-use-spacexs-falcon-heavy-launcher-for-griffin-lunar-lander/" aria-current="page">Astrobotic to use SpaceX’s Falcon Heavy launcher for Griffin lunar lander</a>
									</li>
											<li>
					<a href="https://globeoftech.com/energy/217/blink-charging-co-sponsors-the-bev-racing-team-from-the-university-of-cincinnati/">Blink Charging Co. sponsors the BEV racing team from the University of Cincinnati</a>
									</li>
											<li>
					<a href="https://globeoftech.com/space/214/the-technological-advancement-in-space-points-to-the-availability-of-miniature-satellites-in-orbit/">The technological advancement in space points to the availability of miniature satellites in orbit</a>
									</li>
											<li>
					<a href="https://globeoftech.com/energy/210/closing-the-evs-adoption-gap/">Closing the EVs&#8217; adoption gap</a>
									</li>
											<li>
					<a href="https://globeoftech.com/energy/207/bidens-infrastructure-development-plan-will-be-inclusive-of-the-electric-vehicle-transition/">Biden&#8217;s infrastructure development plan will be inclusive of the electric vehicle transition</a>
									</li>
					</ul>

		</div><div id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title font-size-big">Recent Comments</h2><ul id="recentcomments"></ul></div><div id="archives-2" class="widget widget_archive"><h2 class="widget-title font-size-big">Archives</h2>
			<ul>
					<li><a href='https://globeoftech.com/date/2021/04/'>April 2021</a></li>
	<li><a href='https://globeoftech.com/date/2021/03/'>March 2021</a></li>
	<li><a href='https://globeoftech.com/date/2021/02/'>February 2021</a></li>
	<li><a href='https://globeoftech.com/date/2021/01/'>January 2021</a></li>
	<li><a href='https://globeoftech.com/date/2020/12/'>December 2020</a></li>
	<li><a href='https://globeoftech.com/date/2020/11/'>November 2020</a></li>
	<li><a href='https://globeoftech.com/date/2020/10/'>October 2020</a></li>
			</ul>

			</div><div id="categories-2" class="widget widget_categories"><h2 class="widget-title font-size-big">Categories</h2>
			<ul>
					<li class="cat-item cat-item-1"><a href="https://globeoftech.com/category/uncategorized/">All News</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://globeoftech.com/category/energy/">Energy</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://globeoftech.com/category/space/">Space</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://globeoftech.com/category/technology/">Technology</a>
</li>
			</ul>

			</div><div id="meta-2" class="widget widget_meta"><h2 class="widget-title font-size-big">Meta</h2>
		<ul>
						<li><a href="https://globeoftech.com/wp-login.php">Log in</a></li>
			<li><a href="https://globeoftech.com/feed/">Entries feed</a></li>
			<li><a href="https://globeoftech.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div></aside><!-- #secondary -->

            </div>
        </div>
    </div>



            <div class="header-searchbar">
                <div class="header-searchbar-inner primary-bgcolor">
                    <div class="wrapper">
                        <div class="header-searchbar-area">
                            <form role="search" method="get" class="search-form" action="https://globeoftech.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                            <button type="button" id="search-closer" class="button-style button-transparent close-popup">
                                <svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><polygon fill="currentColor" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102" /></svg>                            </button>
                        </div>
                    </div>
                </div>
            </div>
        
        <div class="footer-gallery-wrap">
            <div class="wrapper">

            <div class="widget-footer-galleries"></div>
            </div>
        </div>
    
        <div id="offcanvas-menu">
            <div class="offcanvas-wraper primary-bgcolor">
                <div class="close-offcanvas-menu">
                    <div class="offcanvas-close">
                        <button type="button" class="button-style button-transparent button-offcanvas-close">
                            <span class="offcanvas-close-label">
                                Close                            </span>
                            <span class="bars">
                                    <span class="bar"></span>
                                    <span class="bar"></span>
                                    <span class="bar"></span>
                                </span>
                        </button>
                    </div>
                </div>
                <div id="primary-nav-offcanvas" class="offcanvas-item offcanvas-main-navigation">
                    <div class="offcanvas-navigation-area"><ul id="menu-2" class="menu"><li class="brand-home"><a title="Home" href="https://globeoftech.com"><span class='icon ion-ios-home'></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><div class="submenu-wrapper"><a href="https://globeoftech.com/category/space/">Space</a></div><!-- .submenu-wrapper --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><div class="submenu-wrapper"><a href="https://globeoftech.com/category/technology/">Technology</a></div><!-- .submenu-wrapper --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><div class="submenu-wrapper"><a href="https://globeoftech.com/category/energy/">Energy</a></div><!-- .submenu-wrapper --></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><div class="submenu-wrapper"><a href="https://globeoftech.com/category/uncategorized/">All News</a></div><!-- .submenu-wrapper --></li>
</ul></div>                </div>
                            </div>
        </div>

    
</div>

<footer id="site-footer" class="nr-site-footer">
        
        
            <div class="site-info nr-footer-layout-1">
                <div class="nr-footer-menu-section">
                    <div class="wrapper">
                        <div class="wrapper-inner">
                        <div class="column column-6 column-lg-4">
                                                    </div>
                            <div class="column column-6 column-lg-8">
                                <div class="nr-footer-menu">
                                                                    </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="nr-copyright-section">
                    <div class="wrapper">
                        <div class="wrapper-inner">
                            <div class="column column-6 column-lg-4">
                                <div class="nr-footer-logo">
                                                                    </div>
                            </div>
                            <div class="column column-6 column-lg-8">
                                <div class="nr-copyright-text">
                                    Copyright &copy; 2021 <a href="https://globeoftech.com/" title="Globe Of Tech" ><span>Globe Of Tech. </span></a> All rights reserved.<br>Theme: Newsreaders By <a href="https://www.themeinwp.com/theme/newsreaders"  title="Themeinwp" target="_blank" rel="author"><span>Themeinwp. </span></a>Powered by <a href="https://wordpress.org" title="WordPress" target="_blank"><span>WordPress.</span></a>                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            
                    
    </footer>
<script src='https://globeoftech.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script src='https://globeoftech.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://globeoftech.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script src='https://globeoftech.com/wp-content/themes/newsreaders/assets/lib/slick/js/slick.min.js?ver=5.7.1' id='slick-js'></script>
<script src='https://globeoftech.com/wp-content/themes/newsreaders/assets/lib/theiaStickySidebar/theia-sticky-sidebar.js?ver=5.7.1' id='theiaStickySidebar-js'></script>
<script id='newsreaders-ajax-js-extra'>
var newsreaders_ajax = {"ajax_url":"https:\/\/globeoftech.com\/wp-admin\/admin-ajax.php","ajax_nonce":"5bee199200"};
</script>
<script src='https://globeoftech.com/wp-content/themes/newsreaders/assets/lib/custom/js/ajax.js?ver=5.7.1' id='newsreaders-ajax-js'></script>
<script id='newsreaders-pagination-js-extra'>
var newsreaders_pagination = {"paged":"1","maxpage":"0","nextLink":"","ajax_url":"https:\/\/globeoftech.com\/wp-admin\/admin-ajax.php","loadmore":"Load More Posts","nomore":"No More Posts","loading":"Loading...","pagination_layout":"numeric","ajax_nonce":"5bee199200"};
</script>
<script src='https://globeoftech.com/wp-content/themes/newsreaders/assets/lib/custom/js/pagination.js?ver=5.7.1' id='newsreaders-pagination-js'></script>
<script id='newsreaders-custom-js-extra'>
var newsreaders_custom = {"single_post":"1","newsreaders_ed_post_reaction":""};
</script>
<script src='https://globeoftech.com/wp-content/themes/newsreaders/assets/lib/custom/js/custom.js?ver=5.7.1' id='newsreaders-custom-js'></script>
<script src='https://globeoftech.com/wp-content/themes/newsreaders/assets/lib/custom/js/main.js?ver=5.7.1' id='newsreaders-main-js'></script>
<script src='https://globeoftech.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>

</body>
</html>
